Jump to content


Photo

Locking text size in IE


  • Please log in to reply
5 replies to this topic

#1 Andrax

Andrax

    Andrax.Net Admin

  • Site Admin
  • 9,376 posts

Posted 20 May 2003 - 02:44 PM

Ok, I know you can use Ctrl+mouse wheel to increase/decrease text size in IE, but is there a way to LOCK IT to a particular size? For some reason, IE6 (and 5.5/5) seem to change the text size on the fly depending on the time of day, phase of the moon, or some other funky cosmic disorder just to piss me off.

:werd:

#2 Menelaus

Menelaus

    Mini-mene

  • Moderators
  • 13,841 posts

Posted 21 May 2003 - 08:51 AM

Don't know, but using Ctrl+wheel mouse on this site just refreshes the grey background blocks. Odd.
"It is the job of the judges to ensure that the government of the day does not exceed its powers, which is a permanent desire of all governments." Lord Donaldson of Lymington

Brigadier: Naturally enough, the only country that could be trusted with such a role was Great Britain.
The Doctor: Naturally. I mean, the rest were all foreigners.

#3 kcbest

kcbest

    Andrax.Net Graphics Guru

  • Staff
  • 86 posts

Posted 21 May 2003 - 09:04 AM

As you already know, the only way to "lock in" a text size is to set the text size via the "View" menu. But this is the same as using in the ctrl+mousewheel shortcut (duh). I know the default setting is Medium, so if you use the shortcut, you may inadvertantly have it set either bigger or smaller which screws up the text size.

I've had the same problem but I think it was because I had the text set to a funny size from using that shortcut. The site just refreshes for me too when I try the shortcut.

#4 Andrax

Andrax

    Andrax.Net Admin

  • Site Admin
  • 9,376 posts

Posted 21 May 2003 - 09:38 AM

The text size wont affect this site because its PHP driven i believe.

I could be wrong though.

And IE will screw up my text size on its own without any help from me! I can do a clean install and never use the shortcut, but sometimes when I got to a site it will set itself to SMALLER text size. Very very annoying.

#5 kcbest

kcbest

    Andrax.Net Graphics Guru

  • Staff
  • 86 posts

Posted 21 May 2003 - 09:59 AM

Well, looks like it's time to switch to Netscape! HAHAHAHAHAHAHA!....

Sorry... stupid browser humor. :pinch:

#6 Menelaus

Menelaus

    Mini-mene

  • Moderators
  • 13,841 posts

Posted 21 May 2003 - 11:20 AM

Never had this problem with Opera, either!

If you want us to switch to Trillian perhaps there should be a little quid pro quo?
"It is the job of the judges to ensure that the government of the day does not exceed its powers, which is a permanent desire of all governments." Lord Donaldson of Lymington

Brigadier: Naturally enough, the only country that could be trusted with such a role was Great Britain.
The Doctor: Naturally. I mean, the rest were all foreigners.